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1. Demo account opening 
 
Terminal allows to work with two types of accounts: demo accounts and live accounts. Demo accounts 
enable working under training conditions, without real money on them, but they allow to work out and 
test trading strategy very well. They possess all the same functionality as the live ones. The distinction 
consists in that demo accounts can be opened without any investments, though one cannot count on 
any profit from them. 
 
MetaTrader 5 platform will start automatically after installation. 
 

1. Wait until the scan is complete and press "Next". 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2. Select New demo account and press "Next". 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://www.metatrader5.com/en/terminal/help/startworking/acc_open#real
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3. The next stage of opening an account is specifying personal details. The last step of this stage 
is the confirmation of your agreement to receive newsletters at the indicated email address - 
it is necessary to flag "I agree to subscribe to your newsletters". After that the "Next" button 
becomes active.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

4. The last stage of account opening is its registration at the specified server. After the 
registration, the information about the opened account will be shown in the window: 
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If the window for the registration of a demo account does not open automatically, you can open it 
from the drop-down menu File -> Open an Account a demo account or Navigator to right-click on 
Accounts -> Open an Account, as shown in the image. 
 

 
 

2. Account settings and trading server 
 
 
To set up your account, select the drop-down menu Tools 
-> Options, or use the key combination Ctrl and O. 
 
 
 
 
 
 
 
 
 
 
The following window will appear: 
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Password Change 
 
In order to change the password to 
an account, the "Change" button 
should be pressed. After that the 
following window will be opened: 
 
Enter your current password, 
select Change Master Password, 
enter the new password and confirm 
it. Make sure that the password 
meets the requirements for 
complexity. 
 
 
 
 
Events 
 
By Events tab you can set specific sound 
signals in MetaTrader 5 platform. Sound 
signals are files with the extension .wav. 
You can add your own sound files. 
 
Double-click a signal to set a new specific 
sound. 
 
Double-click the bell to disable / enable 
signal. 
 
 
 
 
 
Log in 
 
To log in, select the drop-down menu 
File -> Login to Trade Account. 
Enter your username and password. 
The field server shows BenchMark-
Server. The server for real and 
demo accounts is the same. 
 
If you wish, you can save your login 
details by ticking Save password. 
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3. Market Watch window 
 

 
If you can’t see this window – you can either go to View > Market Watch use the hot key CTRL + 
M.  
 
It consists of the following tabs: Symbols, Details, 
Trading and Ticks. 
 
In the Symbol column you can find a list of all traded 
financial instruments (currencies, stock indices, gold, oil) 
and the current market price for each instrument. 
 
By right-clicking in the window on selected pair, you can 
bring up the context menu. There are a number of 
different features within this menu. 
 
 
 

 
• To preview all the tools, select Show All 

 
• You can remove all the tools from the list by clicking on 

the option Hide all or you can remove the tools one by 
one through Hide or Delete option button on the 
keyboard. 

 
• You can change the order of the instruments in the list by 

holding down the mouse button and moving the tool in the 
desired direction. 

  
• If you want to make a deal with any of the tools, double-

click it. You can activate new order window by clicking F9 
on the keyboard. 

 
 
 
 
 
 

 
You can open the tools and quotations in a separate panel prices by selecting quotes, or press F10 
on the keyboard. 
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This tab Trading allows performing trade operations with a single mouse click.   
 
 

In other words, when a trader presses the 
"Sell" or "Buy" button, a request to 
perform a trade operation of a specified 
volume is instantly sent to the server. 
 
Select the drop-down menu Tools -> 
Options -> Trade to make sure that One 
Click Trading is activated. 
 
 
 
 
 
 
 

 
 
This tab Ticks of the Market Watch window allows to view tick charts inside the Market Watch 
window.  
 

The red line shows the price to buy, and the 
blue line - sell price. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
4. Navigator window 
 

 
The Navigator window gives a quick access to various features of the terminal. It can be 
shown/hidden by the  button in the "View" menu, in the "Standard" toolbar or using the 
"Ctrl+N" key combination.  

 

This tab contains several blocks that divide management of various features of the terminal: 

 

4.1. Accounts 

4.2. Indicators 

4.3. Expert advisors 

4.4. Scripts 

 
All menus can be expanded by the "+" button. 

http://www.metatrader5.com/en/terminal/help/trading/positions_manage
http://www.metatrader5.com/en/terminal/help/market_watch
http://www.metatrader5.com/en/terminal/help/interface/interface_menu/menu_view
http://www.metatrader5.com/en/terminal/help/interface/toolbars/toolbar_standard
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4.1. Accounts 
 
This group shows all demo and live accounts opened in the terminal. 
Accounts are divided into groups according to servers they are opened 
on. 
 
With right click the Delete option you can delete the account from the 
list 
 
 
 
 
 
 
 
 
 
 

4.2. Indicators 
 
This group contains indicators — the main tools for analyzing the price 
dynamics. To add to the chart double click on any of the indicators. 
You can add an indicator and a drop-down menu Insert -> 
Indicators. 
 
 
 
 
 
 
 
 
 
 
 
 

4.3. Expert advisors 
 
In the window you will see the list with your added expert systems 
 
It shows only executable files (*.EX5) of EAs that are stored in the 
/MQL5/Experts folder taking into account the structure of sub-folders 
they are stored in. 
 
 
 
 
 
 
 
 

 
 
 
 
 
 

http://www.metatrader5.com/en/terminal/help/startworking/acc_open#demo
http://www.metatrader5.com/en/terminal/help/startworking/acc_open#real
http://www.metatrader5.com/en/terminal/help/startworking/structure#ea
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4.4. Scripts 
 
 
Script is a program written in MetaQuotes Language 5 and 
is intended for a single execution of the action. Scripts can 
perform both analytical and trading functions. Unlike 
experts, scripts are executed on request, not in ticks. 
 
 
 
 
 
 
 
 
 
 

5. Tools window 
 
The window can be opened by the "  Toolbox" command of the "View" menu or the "Standard" 
toolbar, as well as by pressing "Ctrl+T" accelerating keys.  
 
The window contains several tabs: 
 

 5.1. Trade 

5.2. Exposure 

5.3. History 

5.4. News 

5.5. Mailbox 

5.6. Alerts 

5.7. Signals 

5.8. Experts 

5.9. Journal  

 
 

5.1. Trade 

 

 
The "Trade" tab contains information about the current status of the trading account, about open 
positions and pending orders placed. 
 
 
 
 
 
 

http://www.metatrader5.com/en/terminal/help/interface/interface_menu/menu_view
http://www.metatrader5.com/en/terminal/help/interface/toolbars/toolbar_standard
http://www.metatrader5.com/en/terminal/help/trading/positions_manage/open_positions
http://www.metatrader5.com/en/terminal/help/trading/positions_manage/open_positions
http://www.metatrader5.com/en/terminal/help/trading/positions_manage/pending_place
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To do this, the following context menu commands can be used: 
 

• New order – opening new positions. 

• Close position. 

• Modify or delete – Modifying a current position means 
changing of its "Stop Loss" and "Take Profit". 

• Trailing Stop - is always attached to an open position or a 
pending order. It works in the client terminal, not at the 
server like Stop Loss, for example. To set a trailing stop, 
execute the "Trailing Stop" command of the position or 
order context menu in the "Trade" tab. 

• Volumes – selecting units, in which volumes will be shown 
(lots or amounts). 

• Profit – selecting units, in which profit will be shown 
(money or points). 

• Report – open the submenu of generating report in the 
Open XML (MS Office Excel 2007) or HTML (Internet 
Explorer) format. 

• Auto Arrange – enable/disable automatic resizing of columns 

• Grid – show/hide grid. 

• Columns – open the submenu for enabling/disabling the columns of Swap, Profit and 
Comment. 

 
 

5.2. Exposure 
 

 
This tab contains the summary information about the state of assets by all open positions.  
 
The information is displayed in the from of a table that contains the following fields: 
 

• Assets – the name of a currency or symbol 

• Volume – the volume of a client's position  

• Rate – the rate of currency or symbol to the deposit currency 

• Deposit currency – this column displays the amount of actually spent deposit currency  

• Chart – the graphical displaying of client's position in the currency of deposit 
 

 
 
 
 
 
 

http://www.metatrader5.com/en/terminal/help/trading/general_concept/order_types#stop_loss
http://www.metatrader5.com/en/terminal/help/trading/general_concept/order_types#take_profit
http://www.metatrader5.com/en/terminal/help/trading/positions_manage/open_positions
http://www.metatrader5.com/en/terminal/help/trading/general_concept/order_types#pending_order
http://www.metatrader5.com/en/terminal/help/interface/toolbox/toolbox_trade#trailing_stop
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5.3. History  
 
 

 
Section displays a list of already closed positions and profit / loss from them, as well as information on 
deposits and withdrawals. You can select the period for which to load history: 
 

• All history 

• Last 3 months 

• Last month  

• Custom period  

 
The context menu of this tab allows executing the following commands: 
 

• Report – open the submenu of generating report on the trading history of account in the 
Open XML (MS Office Excel 2007) or HTML (Internet Explorer) format 

• Auto arrange – enable/disable automatic arrangement of column sizes 

• Grid – show/hide grid for separating fields 

• Comments - Show / hide the column with comments 
 

 
5.4. News 
 

 
News messages that have not been viewed yet are displayed in bold font and are marked by the 
icon. Read news messages are marked by the icon. If a news is marked by the  icon, it means it 
is of high priority. A double click on a news will open a window of viewing it. 
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5.5. Mailbox 

 
 
Mailbox is intended for working with the internal mailing system. All incoming messages of the 
terminal are stored in this tab of the "Toolbox" window. 
 

 
 

5.6. Alerts 
 
Mailbox is intended for working with the internal mailing system. All incoming 
messages of the terminal are stored in this tab of the "Toolbox" window. To 
create or modify an alert the corresponding context menu command should be 
executed or the "Insert" or "Enter" key should be pressed. 
 
 
 
After that the following window will appear: 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Symbol – symbol, whose prices will be used to check the condition. 
 
Condition – condition under which the alert will trigger.  
 
Sound – play a sound file. 
 
Expiration – in this field, one can specify a lifetime for the alert. 
 
Maximum iterations – maximum amount of times the alert repeats triggering. 
 
You can assign an individual sound signal. The file must be in .wav format. 
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5.7. Signals 
 
MetaTrader 4 and MetaTrader 5 Trading Signals is a service allowing traders to copy trading 
operations of a Signals Provider. 
 
Some traders do not have enough time for active trading, others do not possess enough self-
confidence or knowledge to work in the market. Trading signals make traders' money work 
rather than merely collecting dust on the accounts. 
 
You can find more information in the Signal tutorial on our web site. 
 

 
 
5.7. Experts  

 
The "Experts" tab contains all the information about the operation of 
an attached Expert Advisor, including position opening/closing, order 
modification, EA's alerts and comments, etc. 
 
Right-click in the section. From the drop down menu select Open to 
add the complete expert system. 
 
 
 
 
 
 
 

 
 
5.8. Journal 

 

 
The "Journal" tab contains data on recorded actions of a trader and the client terminal for the current 
session. The journal contains information about the terminal start and events during its operation, 
including all trade operat 
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5.9. Charts 
 
Right-click in the section. Will display a drop-down menu with the following functions: 
 
Buy Limit/Sell Limit – will place a Buy/Sell Limit order at a predetermined level.  
 
Trading – open the menu of trade operations by chart symbols: placing stop levels 
or pending orders. 
 
Depth of Market – Open the "Depth of Market" window for the security of the 
currently selected chart. 
 
Indicators List – open the "Indicators List" window for managing indicators 
imposed on the current chart. 
 
Objects List – open the "Objects List" window for managing objects imposed on a 
chart. 
 
Experts List – open the "Experts List" window for managing Expert Advisors applied 
to a chart. 
 
Bar chart – show chart as a sequence of bars. 
 
Candlesticks – show chart as a sequence of candlesticks. 
 
Line chart – show chart as a broken line connecting close prices of bars. 
 
Periodicity – select chart period. 
 
Templates – a template is a set of chart window parameters that can be applied to 
other charts. 
 
Refresh – refresh the chart window. 
 
Grid – show/hide grid in the chart. 
 
Auto Scroll – enable/disable auto scrolling of a chart to its beginning when new 
ticks come. 
 
Chart Shift – enable/disable the chart shift from the right part of the window. 
 
Volumes – show/hide real trade volumes for charts of stock symbols. 
 
Tick volumes – show/hide tick volumes for charts of FOREX symbols. 
 
Zoom in – zoom in the chart.  
 
Zoom out – zoom out in the chart 
 
Delete indicators window – delete the sub-window of an indicator. 
 
Step by step – shift the chart barwise to the left. 
 
Save as picture – save the chart as a graphic file (*.png), bmp или .gif.  
 
Properties – Appearance and properties of each chart in the terminal can be set up individually: 
 

http://www.metatrader5.com/en/terminal/help/trading/positions_manage/change_positions#context
http://www.metatrader5.com/en/terminal/help/trading/positions_manage/pending_place#chart
http://www.metatrader5.com/en/terminal/help/charts/charts_manage/charts_objects_list#indicators
http://www.metatrader5.com/en/terminal/help/charts/charts_manage/charts_objects_list#objects
http://www.metatrader5.com/en/terminal/help/charts/charts_manage/charts_objects_list#ea
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In the window you can choose different colors for each element in the chart as the background color 
of the candles and buy and sell price. 

 

Quick buttons 

• Left and Right button on the keyboard - moves the chart to the left or right. 
 

• The Home and End keys on the keyboard - allow to move the chart at the beginning or at 
the end. 

 
• + and - buttons on the keyboard - increase or decrease the size of the graph. 

 
• Alt + 1 – show chart as a sequence of bars. 

 
• Alt + 2 – show chart as a sequence of candlestick. 

 
• Alt + 3 – show chart as a broken line connecting close price of bars. 

 
• Ctrl + G – show/hide grid in the chart. 

 
• Ctrl + L – show/hide trade volumes. 

 
• Ctrl + A – arrange height of all indicator windows by default.. 

 
• Ctrl + I  - show indicators list window. 

 
• Ctrl + S – save charts as  *.HST, *.CSV, *.PRN, *.HTM file. 

 
• Ctrl + P – prints chart in black and white format.  

 
• Delete and Backspace buttons– remove the last added object to the chart. 
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• F7 button – call the window with properties of an EA attached to a chart window for changing 
its settings 

 
• F11 button – enable/disable fullscreen mode. 

 
 
A chart can be managed by the mouse the following way: 
 

• Clicking with the left mouse button on any point in the chart window and holding of it with the 
subsequent horizontal moving of the cursor result in the chart scrolling; 
 

• Clicking with the left mouse button on the chart vertical scale and holding of it with the 
subsequent vertical moving of the cursor result in vertical chart scaling, and the double click 
with the mouse on the chart vertical scale will rescale the chart; 
 

• clicking with the left mouse button on the chart horizontal scale (except for the area of the 
fast navigation bar) and holding of it with the subsequent horizontal moving of the cursor will 
result in the chart rescaling; 

 
Clicking with the right mouse button on any point in the chart window results in calling of the chart 
context menu (described below). 
 
 
Icons for quick navigation  
 
You can use to work with graphics and the following buttons that are located in the central 
navigation: 

 
Bar chart                        Zoom in   
 
Candlesticks                                                                                  Zoom out 
 
Line chart  
 
Auto scroll button 
 
Chart shift  
 

 
 

7. Chart Tools 
 

 
To add different lines and symbols to the chart, you can use the Insert drop-down menu in 
MetaTrader 5 platform. You can remove lines or characters pressing the Backspace button on the 
keyboard or from the settings menu of the chart. 
 
To change the character or object on the chart: 
 
Highlight the desired object by clicking on it twice. Press the right mouse button and select Settings 
from the menu. Setting window will be appear. To change the settings of another subject, clear the 
last selected object with two mouse clicks. 
 
 
 
 
 

http://www.metatrader5.com/en/terminal/help/autotrading/ea/ea_start
http://www.metatrader5.com/en/terminal/help/interface/fast_navigation
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Quick buttons in the toolbar 
 

 
Crosshair – this mode operates only within the active chart window 
 
Vertical line – plot a vertical line in the chart 
 
Horizontal line – plot a horizontal line 
 
Trendline – plot a trendline  in the chart 
 
Andrews Pitchfork – placed equidistant top and bottom line 
 
Fibonacci Retracement – plot Fibonacci Retracement in the chart 
 
Symbols – drop-down menu with additional clarifying symbols 
 
Text – add text to the chart 

 
 
The "Line Studies" toolbar contains various objects (lines, channels, Gann 
tools, Fibonacci tools, etc.) that can be imposed to a chart. Commands of this 
toolbar (except for "Crosshair" and "Cursor") are duplicated in the "Insert" 
menu. 
 
Select an item from the menu. To add object on the screen, click once on the selected point on the 
chart and without releasing the mouse move the cursor to the second point. Release the mouse 
button. The object is added.  
 
To change the location of the object, you must first select it by clicking on it twice. The site is already 
highlighted and can be moved. 
 
 

8. Indicators 
 

 
This group contains indicators — the main tools for 
analyzing the price dynamics.  
 
You can add indicators to chart with any of the 
following ways: 
 

• From the drop-down menu Insert -> 
Indicators 

 
• With a combination of keys Alt + I 

 
• From Navigator -> Indicators 

 
• Right click on the chart -> Indicators 

 
A window with a list of indicators in MetaTrader 5 
platform will appear. 
 
To add an indicator to the chart, right-click on it and 
select Attach to the chart. 
 

http://www.metatrader5.com/en/terminal/help/analytics/objects
http://www.metatrader5.com/en/terminal/help/interface/interface_menu/menu_insert
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If necessary set the parameters of the indicator and pres OK. The indicator will appear on the chart. 
 
 
To remove an indicator from the chart, first highlight it, right-click on it and select Delete indicator. 
 
If you use the same indicators, you can save their template to add it immediately. Select Dropdown 
Charts -> Templates, select  Save Template. 
 
To use the template in a new chart, select the drop-down menu Charts -> Templates, select Load 
Template. 
 
 

9. Market Orders 
 
 
You can open the window for transactions in any of the following ways: 
 

• Select the icon of the New Order from toolbar 
 

• From the drop-down menu Tools -> New order or directly press the F9 key 
 

• Right click on the chart by selecting Trade -> New Order 
 

• Right-click tool in the window Market Watch - >New Order 
Order window will appear: 

 
When opening a position in such a mode, select a symbol in the "Symbol" field of the "Order" window.  
 
Select "Market Execution" or “Pending Order” in the "Type" field. 
 
In the field “Volume” set the desired lot size. 
 
When the "Sell by Market" or "Buy by Market" button is pressed, an order to execute a sell or 
buy deal at the broker's price is sent to a broker. 
 
Will appear a new window with confirmation of the transactionl: 
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Once the order is sent the window will display the result of its execution — a successful trade 
operation or a reason why it has not been executed. 
 
 

9.1. Closing a position 
 
In order to fully close a position, it's necessary to execute the "  Close Position" command in its 
context menu in the "Trade" tab. The position closing window is analogous to it opening, except for 
the "Close..." button: 
 

Pressing on the yellow button will completely close the position. 
 
Will appear a new window with confirmation of the deal: 
 

http://www.metatrader5.com/en/terminal/help/interface/toolbox/toolbox_trade#context
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The position is now closed and you can see it in the History page.  
 
 

11. Pending Orders 
 
 

When working in the market, often a necessity occurs to modify a pending order: set a new activation 
price, change stop levels or expiration. This can be done from the order modification window or 
directly in a chart. An order can be deleted in the same window 
 
Pending orders can be: 
 

11.1. Separate pending orders 
 

11.2. Pending orders attached to the open positions 
 
 

11.1. Separate pending orders 
 
 

To place a pending order, open the Order window in one of the following ways: 
 

• From the header toolbar select the icon of the New Order 
 

• From the drop-down menu Tools -> New order or directly press the F9 key 
 

• Right click on the chart by selecting Trade -> New Order 
 

• Right-click  in the Market Watch window -> New Order 
 
Order window will appear. From drop-down window Type, select a pending order.  

http://www.metatrader5.com/en/terminal/help/trading/general_concept/order_types#pending_order
http://www.metatrader5.com/en/terminal/help/trading/positions_manage/pending_change#modify_chart
http://www.metatrader5.com/en/terminal/help/trading/positions_manage/pending_change#delete
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Select the type of pending order 
 

• Buy Limit – trade request to buy at the Ask price that is equal to or lower than that specified 
in the order. The current price level is higher than the value in the order. 
 

• Sell Limit – trade request to sell at the Bid price that is equal to or higher than that specified 
in the order. The current price level is lower than the value in the order. 
 
 

• Buy Stop – trade request to buy at the Ask price that is equal to or higher than that specified 
in the order. The current price level is lower than the value in the order. 

 
• Sell Stop – trade request to sell at the Bid price that is equal to or lower than that specified in 

the order. The current price level is higher than the value in the order. 
 

• Buy Stop Limit – this type is the combination of the two first types being a stop order for 
placing Buy Limit. 
 

• Sell Stop Limit – this type is a stop order for placing Sell Limit. 
 
After selecting the type of pending order, enter its volume. 

 
Enter the execution Price of the pending order. Pending order will be executed only if the market 
price reaches a preset level. 
 
Stop and Limit fields are optional. Through them are set levels of pending orders attached to the 
main independent pending order (see subsection Attached pending orders). 
 
Select Validity of pending order. If you set the period of validity and it  has been reached before an 
order is triggered, it will be automatically canceled.  
 
To finish placing separate pending order, click Place order. 
 
You can see the set pending order in page Trade from Tools window.  
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Deleting/Modifying pending orders 
 
In order to start modifying or deleting a position, it's necessary to execute the "  Modify or 
delete" command of its context menu in the "Trade" tab. After that the following window will appear: 
 
Press the red button Delete to delete the pending order. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
11.2. Attached pending orders 
 

 
Unlike independent pending orders, which are used for entrance to the market (open position), 
attached pending orders are used to exit (closing position). 
 
Attached pending orders are of two types: 
 

• Stop Loss order – is used for minimizing of losses if the security price has started to move in 
an unprofitable direction. 
 

• Take Profit order – is intended for gaining the profit when the security price has reached a 
certain level. 
 
 

To attach a pending order to already open positions, go to the Tools window of the platform and 
select a specific open position to which to attach a Stop or Limit.  
 
To show the following window right - click on the position and select Modify or delete:  
 

http://www.metatrader5.com/en/terminal/help/interface/toolbox/toolbox_trade#context


 
 
 

 23 

 
 
The levels of Stop and Limit orders can be set in points as well (particle of the pip). 
 
Click Modify button to place attached orders or to modify already attached orders.  
 
 
Note: You can close the position before any waiting attached order be activated (See position closing 
section). 
  
 
Deleting/Modifying attached pending orders 
 
Right-click on the main item and choose Modify or Delete. 
 
Enter a new value for Stop/Limit order and then click the Modify button.  
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Enter zero values in the fields to Delete an order and then click Modify.  
 
For additional information you can use the Help section (in English) in the platform by pressing F1. 
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	This group contains indicators — the main tools for analyzing the price dynamics. To add to the chart double click on any of the indicators. You can add an indicator and a drop-down menu Insert -> Indicators.
	4.3. Expert advisors
	In the window you will see the list with your added expert systems
	It shows only executable files (*.EX5) of EAs that are stored in the /MQL5/Experts folder taking into account the structure of sub-folders they are stored in.
	4.4. Scripts
	Script is a program written in MetaQuotes Language 5 and is intended for a single execution of the action. Scripts can perform both analytical and trading functions. Unlike experts, scripts are executed on request, not in ticks.
	5. Tools window
	The window can be opened by the " Toolbox" command of the "View" menu or the "Standard" toolbar, as well as by pressing "Ctrl+T" accelerating keys.
	The window contains several tabs:
	5.1. Trade
	5.2. Exposure
	5.3. History
	5.4. News
	5.5. Mailbox
	5.6. Alerts
	5.7. Signals
	5.8. Experts
	5.9. Journal
	5.1. Trade
	The "Trade" tab contains information about the current status of the trading account, about open positions and pending orders placed.
	To do this, the following context menu commands can be used:
	 New order – opening new positions.
	 Close position.
	 Modify or delete – Modifying a current position means changing of its "Stop Loss" and "Take Profit".
	 Trailing Stop - is always attached to an open position or a pending order. It works in the client terminal, not at the server like Stop Loss, for example. To set a trailing stop, execute the "Trailing Stop" command of the position or order context m...
	 Volumes – selecting units, in which volumes will be shown (lots or amounts).
	 Profit – selecting units, in which profit will be shown (money or points).
	 Report – open the submenu of generating report in the Open XML (MS Office Excel 2007) or HTML (Internet Explorer) format.
	 Auto Arrange – enable/disable automatic resizing of columns
	 Grid – show/hide grid.
	 Columns – open the submenu for enabling/disabling the columns of Swap, Profit and Comment.
	5.2. Exposure
	This tab contains the summary information about the state of assets by all open positions.
	The information is displayed in the from of a table that contains the following fields:
	 Assets – the name of a currency or symbol
	 Volume – the volume of a client's position
	 Rate – the rate of currency or symbol to the deposit currency
	 Deposit currency – this column displays the amount of actually spent deposit currency
	 Chart – the graphical displaying of client's position in the currency of deposit
	5.3. History
	Section displays a list of already closed positions and profit / loss from them, as well as information on deposits and withdrawals. You can select the period for which to load history:
	 All history
	 Last 3 months
	 Last month
	 Custom period
	The context menu of this tab allows executing the following commands:
	 Report – open the submenu of generating report on the trading history of account in the Open XML (MS Office Excel 2007) or HTML (Internet Explorer) format
	 Auto arrange – enable/disable automatic arrangement of column sizes
	 Grid – show/hide grid for separating fields
	 Comments - Show / hide the column with comments
	5.4. News
	News messages that have not been viewed yet are displayed in bold font and are marked by the icon. Read news messages are marked by the icon. If a news is marked by the  icon, it means it is of high priority. A double click on a news will open a windo...
	5.5. Mailbox
	Mailbox is intended for working with the internal mailing system. All incoming messages of the terminal are stored in this tab of the "Toolbox" window.
	5.6. Alerts
	Mailbox is intended for working with the internal mailing system. All incoming messages of the terminal are stored in this tab of the "Toolbox" window. To create or modify an alert the corresponding context menu command should be executed or the "Inse...
	After that the following window will appear:
	Symbol – symbol, whose prices will be used to check the condition.
	Condition – condition under which the alert will trigger.
	Sound – play a sound file.
	Expiration – in this field, one can specify a lifetime for the alert.
	Maximum iterations – maximum amount of times the alert repeats triggering.
	You can assign an individual sound signal. The file must be in .wav format.
	5.7. Signals
	MetaTrader 4 and MetaTrader 5 Trading Signals is a service allowing traders to copy trading operations of a Signals Provider.
	Some traders do not have enough time for active trading, others do not possess enough self-confidence or knowledge to work in the market. Trading signals make traders' money work rather than merely collecting dust on the accounts.
	You can find more information in the Signal tutorial on our web site.
	5.7. Experts
	The "Experts" tab contains all the information about the operation of an attached Expert Advisor, including position opening/closing, order modification, EA's alerts and comments, etc.
	Right-click in the section. From the drop down menu select Open to add the complete expert system.
	5.8. Journal
	The "Journal" tab contains data on recorded actions of a trader and the client terminal for the current session. The journal contains information about the terminal start and events during its operation, including all trade operat
	5.9. Charts
	Right-click in the section. Will display a drop-down menu with the following functions:
	Buy Limit/Sell Limit – will place a Buy/Sell Limit order at a predetermined level.
	Trading – open the menu of trade operations by chart symbols: placing stop levels or pending orders.
	Depth of Market – Open the "Depth of Market" window for the security of the currently selected chart.
	Indicators List – open the "Indicators List" window for managing indicators imposed on the current chart.
	Objects List – open the "Objects List" window for managing objects imposed on a chart.
	Experts List – open the "Experts List" window for managing Expert Advisors applied to a chart.
	Bar chart – show chart as a sequence of bars.
	Candlesticks – show chart as a sequence of candlesticks.
	Line chart – show chart as a broken line connecting close prices of bars.
	Periodicity – select chart period.
	Templates – a template is a set of chart window parameters that can be applied to other charts.
	Refresh – refresh the chart window.
	Grid – show/hide grid in the chart.
	Auto Scroll – enable/disable auto scrolling of a chart to its beginning when new ticks come.
	Chart Shift – enable/disable the chart shift from the right part of the window.
	Volumes – show/hide real trade volumes for charts of stock symbols.
	Tick volumes – show/hide tick volumes for charts of FOREX symbols.
	Zoom in – zoom in the chart.
	Zoom out – zoom out in the chart
	Delete indicators window – delete the sub-window of an indicator.
	Step by step – shift the chart barwise to the left.
	Save as picture – save the chart as a graphic file (*.png), bmp или .gif.
	Properties – Appearance and properties of each chart in the terminal can be set up individually:
	In the window you can choose different colors for each element in the chart as the background color of the candles and buy and sell price.
	Quick buttons
	 Left and Right button on the keyboard - moves the chart to the left or right.
	 + and - buttons on the keyboard - increase or decrease the size of the graph.
	 Alt + 1 – show chart as a sequence of bars.
	 Alt + 2 – show chart as a sequence of candlestick.
	 Alt + 3 – show chart as a broken line connecting close price of bars.
	 Ctrl + G – show/hide grid in the chart.
	 Ctrl + L – show/hide trade volumes.
	 Ctrl + A – arrange height of all indicator windows by default..
	 Ctrl + I  - show indicators list window.
	 Ctrl + S – save charts as  *.HST, *.CSV, *.PRN, *.HTM file.
	 Ctrl + P – prints chart in black and white format.
	 Delete and Backspace buttons– remove the last added object to the chart.
	 F7 button – call the window with properties of an EA attached to a chart window for changing its settings
	 F11 button – enable/disable fullscreen mode.
	A chart can be managed by the mouse the following way:
	 Clicking with the left mouse button on any point in the chart window and holding of it with the subsequent horizontal moving of the cursor result in the chart scrolling;
	Clicking with the right mouse button on any point in the chart window results in calling of the chart context menu (described below).
	Icons for quick navigation
	You can use to work with graphics and the following buttons that are located in the central navigation:
	Bar chart                        Zoom in
	Candlesticks                                                                                  Zoom out
	Line chart
	Auto scroll button
	Chart shift
	7. Chart Tools
	To add different lines and symbols to the chart, you can use the Insert drop-down menu in MetaTrader 5 platform. You can remove lines or characters pressing the Backspace button on the keyboard or from the settings menu of the chart.
	To change the character or object on the chart:
	Highlight the desired object by clicking on it twice. Press the right mouse button and select Settings from the menu. Setting window will be appear. To change the settings of another subject, clear the last selected object with two mouse clicks.
	Quick buttons in the toolbar
	Crosshair – this mode operates only within the active chart window
	Vertical line – plot a vertical line in the chart
	Horizontal line – plot a horizontal line
	Trendline – plot a trendline  in the chart
	Andrews Pitchfork – placed equidistant top and bottom line
	Fibonacci Retracement – plot Fibonacci Retracement in the chart
	Symbols – drop-down menu with additional clarifying symbols
	Text – add text to the chart
	The "Line Studies" toolbar contains various objects (lines, channels, Gann tools, Fibonacci tools, etc.) that can be imposed to a chart. Commands of this toolbar (except for "Crosshair" and "Cursor") are duplicated in the "Insert" menu.
	Select an item from the menu. To add object on the screen, click once on the selected point on the chart and without releasing the mouse move the cursor to the second point. Release the mouse button. The object is added.
	To change the location of the object, you must first select it by clicking on it twice. The site is already highlighted and can be moved.
	8. Indicators
	This group contains indicators — the main tools for analyzing the price dynamics.
	You can add indicators to chart with any of the following ways:
	 From the drop-down menu Insert -> Indicators
	 Right click on the chart -> Indicators
	A window with a list of indicators in MetaTrader 5 platform will appear.
	To add an indicator to the chart, right-click on it and select Attach to the chart.
	If necessary set the parameters of the indicator and pres OK. The indicator will appear on the chart.
	To remove an indicator from the chart, first highlight it, right-click on it and select Delete indicator.
	If you use the same indicators, you can save their template to add it immediately. Select Dropdown Charts -> Templates, select  Save Template.
	To use the template in a new chart, select the drop-down menu Charts -> Templates, select Load Template.
	9. Market Orders
	You can open the window for transactions in any of the following ways:
	 Select the icon of the New Order from toolbar
	 Right-click tool in the window Market Watch - >New Order
	Order window will appear:
	When opening a position in such a mode, select a symbol in the "Symbol" field of the "Order" window.
	Select "Market Execution" or “Pending Order” in the "Type" field.
	In the field “Volume” set the desired lot size.
	When the "Sell by Market" or "Buy by Market" button is pressed, an order to execute a sell or buy deal at the broker's price is sent to a broker.
	Will appear a new window with confirmation of the transactionl:
	Once the order is sent the window will display the result of its execution — a successful trade operation or a reason why it has not been executed.
	9.1. Closing a position
	In order to fully close a position, it's necessary to execute the " Close Position" command in its context menu in the "Trade" tab. The position closing window is analogous to it opening, except for the "Close..." button:
	Pressing on the yellow button will completely close the position.
	Will appear a new window with confirmation of the deal:
	The position is now closed and you can see it in the History page.
	11. Pending Orders
	When working in the market, often a necessity occurs to modify a pending order: set a new activation price, change stop levels or expiration. This can be done from the order modification window or directly in a chart. An order can be deleted in the sa...
	Pending orders can be:
	11.1. Separate pending orders
	11.2. Pending orders attached to the open positions
	11.1. Separate pending orders
	To place a pending order, open the Order window in one of the following ways:
	 From the header toolbar select the icon of the New Order
	 Right-click  in the Market Watch window -> New Order
	Order window will appear. From drop-down window Type, select a pending order.
	Select the type of pending order
	 Buy Limit – trade request to buy at the Ask price that is equal to or lower than that specified in the order. The current price level is higher than the value in the order.
	 Sell Limit – trade request to sell at the Bid price that is equal to or higher than that specified in the order. The current price level is lower than the value in the order.
	 Buy Stop – trade request to buy at the Ask price that is equal to or higher than that specified in the order. The current price level is lower than the value in the order.
	 Sell Stop – trade request to sell at the Bid price that is equal to or lower than that specified in the order. The current price level is higher than the value in the order.
	 Buy Stop Limit – this type is the combination of the two first types being a stop order for placing Buy Limit.
	 Sell Stop Limit – this type is a stop order for placing Sell Limit.
	Enter the execution Price of the pending order. Pending order will be executed only if the market price reaches a preset level.
	Stop and Limit fields are optional. Through them are set levels of pending orders attached to the main independent pending order (see subsection Attached pending orders).
	Select Validity of pending order. If you set the period of validity and it  has been reached before an order is triggered, it will be automatically canceled.
	To finish placing separate pending order, click Place order.
	You can see the set pending order in page Trade from Tools window.
	Deleting/Modifying pending orders
	In order to start modifying or deleting a position, it's necessary to execute the " Modify or delete" command of its context menu in the "Trade" tab. After that the following window will appear:
	Press the red button Delete to delete the pending order.
	11.2. Attached pending orders
	Unlike independent pending orders, which are used for entrance to the market (open position), attached pending orders are used to exit (closing position).
	Attached pending orders are of two types:
	 Stop Loss order – is used for minimizing of losses if the security price has started to move in an unprofitable direction.
	 Take Profit order – is intended for gaining the profit when the security price has reached a certain level.
	To attach a pending order to already open positions, go to the Tools window of the platform and select a specific open position to which to attach a Stop or Limit.
	To show the following window right - click on the position and select Modify or delete:
	The levels of Stop and Limit orders can be set in points as well (particle of the pip).
	Click Modify button to place attached orders or to modify already attached orders.
	Note: You can close the position before any waiting attached order be activated (See position closing section).
	Deleting/Modifying attached pending orders
	Right-click on the main item and choose Modify or Delete.
	Enter a new value for Stop/Limit order and then click the Modify button.
	Enter zero values in the fields to Delete an order and then click Modify.
	For additional information you can use the Help section (in English) in the platform by pressing F1.

